Черепашки-ниндзя   Вселенная  Игры   Парни нужна помощь ! TMNT OOS
   03.09.2014, 19:43  
Парни нужна помощь ! TMNT OOS
Ребята нужна помощь, купил эту игруху (TMNT of the shadows), нереально хочу поиграть! Но похоже комп не сможет вытянуть этих настроен графики, жутко тормозит . Что делать?
Я знаю ,что в папке с игрой есть файл с настройками, но что там именно изменить я не знаю,пожалуйста кто в курсе подскажите!

Видяха radeon
   03.09.2014, 20:27  
 
[SystemSettings]
StaticDecals=True
DynamicDecals=True
UnbatchedDecals=True
DecalCullDistanceScale=1.000000
DynamicLights=True
DynamicShadows=True
LightEnvironmentShadows=True
CompositeDynamicLights=True
SHSecondaryLighting=True
DirectionalLightmaps=True
MotionBlur=True
MotionBlurPause=True
MotionBlurSkinning=1
DepthOfField=True
AmbientOcclusion=True
Bloom=True
bAllowLightShafts=True
Distortion=True
FilteredDistortion=True
DropParticleDistortion=False
bAllowDownsampledTranslucency=False
SpeedTreeLeaves=True
SpeedTreeFronds=True
OnlyStreamInTextures=False
LensFlares=True
FogVolumes=True
FloatingPointRenderTargets=True
OneFrameThreadLag=True
UseVSync=True
UpscaleScreenPercentage=True
Fullscreen=False
AllowOpenGL=False
AllowRadialBlur=True
AllowSubsurfaceScattering=True
AllowImageReflections=True
AllowImageReflectionShadowing=True
bAllowSeparateTranslucency=False
bAllowPostprocessMLAA=False
bAllowHighQualityMaterials=True
MaxFilterBlurSampleCount=16
SkeletalMeshLODBias=0
ParticleLODBias=0
DetailMode=2
MaxDrawDistanceScale=1.000000
ShadowFilterQualityBias=0
MaxAnisotropy=4
MaxMultiSamples=1
bAllowD3D9MSAA=False
bAllowTemporalAA=False
TemporalAA_MinDepth=500.000000
TemporalAA_StartDepthVelocityScale=100.000000
MinShadowResolution=64
MinPreShadowResolution=8
MaxShadowResolution=1120
MobileShadowTextureResolution=1120
MaxWholeSceneDominantShadowResolution=1344
ShadowFadeResolution=128
PreShadowFadeResolution=16
ShadowFadeExponent=0.250000
ResX=1280
ResY=720

---------- Добавлено спустя 26 минут ----------
@Cowabunga Karl, Есть что то?

Последний раз редактировалось Cowabunga Karl; 03.09.2014 в 21:45.
03.09.2014, 21:44
@Nokiae72, открой опять же блокнотом этот файл, раздел [System Settings], он самый верхний и замени True на False в нижестоящих строчках, а там где цифры поставь 0.

StaticDecals=True
DynamicDecals=True
DynamicLights=True
DynamicShadows=True
LightEnvironmentShadows=True
CompositeDynamicLights=True
DirectionalLightmaps=True
MotionBlur=True
DepthOfField=True
AmbientOcclusion=True
Bloom=True
Distortion=True
FilteredDistortion=True
LensFlares=True
UseVSync=True
AllowRadialBlur=True
DetailMode=2
MaxAnisotropy=4
MaxMultiSamples=1


Эти два параметра ResX=1280 ResY=720 отвечают за разрешение, какое у тебя ?

Последний раз редактировалось Cowabunga Karl; 03.09.2014 в 21:50.
Спасибо за пост (1) от: Raph 007
   04.09.2014, 11:53  
@Cowabunga Karl,сделал все как сказали, но теперь все кроме персонажей черное!
Разрешение стоит 1280х720, ну это нормально.
04.09.2014, 11:57
Упс, так и знал...

DynamicLights= верни здесь True и посмотри стало ли всё нормально.

А разрешение нужно менять, если я как понял у тебя комп слабоват, понижение разрешения может помочь в первую очередь.
   04.09.2014, 12:06  
DirectionalLightmaps=True
MotionBlur=True

Вот эти два сделал true , все появилось, пока отлично ! Огромное спасибо) надеюсь лишнего больше ничего не выключил)

---------- Добавлено спустя 5 минут ----------

А какое тогда поставить? При 640 то вообще невозможно , там пиксели одни .
И кстати , может что то еще можно вернуть к true? , немного темновато все же, в ночи если.

Вообще конечно спасибо огромное, я бы долго возился!

Последний раз редактировалось Nokiae72; 04.09.2014 в 12:06.
04.09.2014, 12:14
MotionBlur лучше выруби, он изображение замыливает чтоб игра не такой страшной казалась

А вернуть попробуй вот эти
DynamicDecals=True
CompositeDynamicLights=True

У меня самого когда игрушка не тянет я ставлю 640х400, да пиксельно, но всё же терпимо, плюс у этого разрешения соотношение сторон не 4:3 а 16:10, так что игра будет почти во весь экран.

А насчет того что темно, это просто у игры стиль такой контрастный, этого не поменяешь.
Спасибо за пост (1) от: Raph 007
Здесь присутствуют: 1 (пользователей: 0 , гостей: 1):